Sid Meier’s Civilization® VI系统需求

最新版本: 25 二月 2020

我的电脑可以运行Civilization VI吗?

92%

根据我们的测试,有92%的人可以在自己的PC上运行此游戏。 查看最新测试.

测试我的PC Civilization VI

需要 64 bit处理器和作业系统

  1. Right-click the Windows icon in the bottom left-hand corner of your screen
  2. Click on the ‘System’ Tab in the pop-up menu
  3. Your computer’s CPU name will be displayed under ‘Device Specifications > Processor’

  1. Right-click the Windows icon in the bottom left-hand corner of your screen
  2. In the opened menu click on ‘Device Manager’
  3. In ‘Device Manager’ click on the arrow next to ‘Display adapters’
  4. Under the drop-down, you will see the GPU that your computer is using

  1. Right-click the Windows icon in the bottom left-hand corner of your screen
  2. Click on the ‘System’ Tab in the pop-up menu
  3. Your computer’s RAM will be displayed under ‘Device Specifications > Installed RAM’

  1. Right-click the Windows icon in the bottom left-hand corner of your screen
  2. Click on the ‘System’ Tab in the pop-up menu
  3. You can see if Windows is 64 or 32 bit under ‘System type’
  4. You can see Windows version under ‘Windows edition’

Windows需求

需要 64 bit处理器和作业系统

在Windows的Sid Meier’s Civilization® VI系统需求
最低配置需求 推荐配置需求
作业系统(OS系统)
作业系统(OS系统)
Windows 7x64 / Windows 8.1x64 / Windows 10x64
作业系统(OS系统)
Windows 7x64 / Windows 8.1x64 / Windows 10x64
中央处理器
中央处理器
Intel Core i3 2.5 Ghz or AMD Phenom II 2.6 Ghz
中央处理器
Fourth Generation Intel Core i5 2.5 Ghz or AMD FX8350 4.0 Ghz
记忆体
记忆体
4 GB
记忆体
8 GB
显示卡
显示卡
1 GB & AMD 5570 or nVidia 450 or Intel Integrated Graphics 530
显示卡
2GB & AMD 7970 or nVidia 770
DirectX
DirectX
Version 11
DirectX
Version 11
硬盘驱动器内存
硬盘驱动器内存
12 GB
硬盘驱动器内存
12 GB
声卡
声卡
DirectX Compatible Sound Device
声卡
DirectX Compatible Sound Device
其他说明
其他说明
Initial installation requires one-time Internet connection for Steam authentication; software installations required (included with the game) include Steam Client, Microsoft Visual C++ 2012 and 2015 Runtime Libraries, and Microsoft DirectX. Internet connection and acceptance of Steam™ Subscriber Agreement required for activation. See www.steampowered.com/agreement for details.
其他说明

Mac需求

需要 64 bit处理器和作业系统

在Mac的Sid Meier’s Civilization® VI系统需求
最低配置需求 推荐配置需求
作业系统(OS系统)
作业系统(OS系统)
10.11 (El Capitan) or 10.12 (Sierra)
作业系统(OS系统)
中央处理器
中央处理器
中央处理器
记忆体
记忆体
6 GB
记忆体
显示卡
显示卡
显示卡
硬盘驱动器内存
硬盘驱动器内存
15 GB
硬盘驱动器内存
其他说明
其他说明
NOTICE: It is possible for Mac and PC to become out of sync during updates or patches. Within this time period, Mac users will only be able to play other Mac users.
其他说明

Linux需求

需要 64 bit处理器和作业系统

在Linux的Sid Meier’s Civilization® VI系统需求
最低配置需求 推荐配置需求
作业系统(OS系统)
作业系统(OS系统)
Ubuntu 16.04 (64bit)
作业系统(OS系统)
中央处理器
中央处理器
Intel Core i3 530 or AMD A8-3870
中央处理器
记忆体
记忆体
6 GB
记忆体
显示卡
显示卡
1 GB VRAM Minimum - NVIDIA GeForce 650
显示卡
硬盘驱动器内存
硬盘驱动器内存
15 GB
硬盘驱动器内存
其他说明
其他说明
IMPORTANT NOTICE: Some Intel i3 s may require an additional 2 GB Swap Partition. IMPORTANT NOTICE: ATI and INTEL chipsets are NOT supported to run Civilization VI LINUX. Don't meet the above requirements? Running on a unique distro? That doesn't mean your configuration wont run Civ VI! Visit the Civilization VI community page to share your experience with other Linux players and learn about how to send bugs to Aspyr. Your feedback will help us improve Civ VI Linux and future AAA Linux releases!
其他说明

游戏的内容

发行日期
20 October, 2016
类别目录
单人, 多人
类型
策略
已支持语言
英语*, 法语*, 意大利语*, 德语*, 西班牙语-西班牙*, 日语*, 韩语*, 波兰语*, 葡萄牙语-巴西, 俄语*, 简体中文*, 繁体中文*
* 音讯全面支持的语言
开发者们
Firaxis Games, Aspyr (Mac), Aspyr (Linux)
发行商
2K, Aspyr (Mac), Aspyr (Linux)
官网
civilization.com
客服网站
support.2k.com
Steam页
store.steampowered.com

常见問題

执行Civilization VI的最低作业系统需求是?

如果满足以下最低要求,则可以在PC上运行Sid Meier’s Civilization® VI。 您也可以使用我们的免费测试工具进行检查!

Windows的最低配置需求是?

  • 作业系统(OS系统): Windows 7x64 / Windows 8.1x64 / Windows 10x64
  • 中央处理器: Intel Core i3 2.5 Ghz or AMD Phenom II 2.6 Ghz
  • 记忆体: 4 GB
  • 显示卡: 1 GB & AMD 5570 or nVidia 450 or Intel Integrated Graphics 530
  • DirectX: Version 11
  • 硬盘驱动器内存: 12 GB
  • 声卡: DirectX Compatible Sound Device

Mac的最低配置需求是?

Linux的最低配置需求是?

  • 作业系统(OS系统): Ubuntu 16.04 (64bit)
  • 中央处理器: Intel Core i3 530 or AMD A8-3870
  • 记忆体: 6 GB
  • 显示卡: 1 GB VRAM Minimum - NVIDIA GeForce 650
  • 硬盘驱动器内存: 15 GB

我可以在3 GB的RAM上玩Civilization VI吗?

不,这还不够玩Sid Meier’s Civilization® VI。 最小RAM为4 GB。

我可以在4 GB的RAM上玩Civilization VI吗?

是的,Sid Meier’s Civilization® VIt可以运行4 GB的RAM。 这是最低要求。

执行Civilization VI 需要多少记忆体?

执行Sid Meier’s Civilization® VI至少需要 4 GB 内存记忆体,但推荐使用 8 GB .

如果用Mac至少需要 6 GB 内存记忆体.

而Linux/SteamOS: 至少需要 6 GB 内存记忆体.

执行Civilization VI 的最低CPU处理器需求是?

Intel Core i3 2.5 Ghz or AMD Phenom II 2.6 Ghz 是执行Sid Meier’s Civilization® VI的最低配置需求。

执行Civilization VI需要多大的记忆体内存?

安装此游戏至少需要12 GB 记忆体。

执行Civilization VI需要什么记忆体?

你需要1 GB & AMD 5570 or nVidia 450 or Intel Integrated Graphics 530或更强的显示卡。

进行Civilization VI的作业系统配置为?

Windows 7x64 / Windows 8.1x64 / Windows 10x64 或更新。

Civilization VI需要 64 bit处理器和作业系统执行吗?

是,此游戏需要 64 bit处理器和作业系统执行。

执行Civilization VI需要什么 DirectX 版本?

执行此游戏需要Version 11 或更新版本。

是否能在平板电脑执行Civilization VI?

是,只要符合上述基本需求 。

是否能在Mac执行Civilization VI?

是,只要符合一下基本需求Civilization VI支持Mac 。

是否能在Linux/SteamOS执行Civilization VI?

是,您能在SteamOS/Linux执行Sid Meier’s Civilization® VI。请看上述详细基本需求。

Civilization VI发行日期为?

Sid Meier’s Civilization® VI 发行日期是 20 October, 2016.

最近的测试

这个网站对您有帮助吗?