Across the Obeliskシステム要件

最終更新日: 4 10月 2021

このページには、PC (Windows, Mac そして Linux) のゲームシステム要件があります。当社は常に最新かつ最も正確な要件を提供するために、当社のAcross the Obeliskを更新します

Across the Obelisk要件詳細 CPU、オペレーティングシステム、グラフィックスとサウンドカード、必要なディスク容量、およびサポートされている各プラットフォームの

目次

私のPCは実行することができますAcross the Obelisk?

私たちのテストによると、86% の人々が自分のPCでそれを実行することができます。
最新のテストを表示する.

PC のテスト Across the Obelisk

Sysrqmts browser extension icon
お使いのハードウェアがわかりませんか?
Chrome拡張機能 をインストールして、この情報を自動入力します。

  1. 画面の左下にあるウィンドウズのアイコンを右クリックする
  2. ポップアップメニューの「システム」タブをクリックします。
  3. お使いのパソコンのCPU名は、「デバイスの仕様」「プロセッサ」に表示されます。’

  1. 画面の左下隅にあるウィンドウズアイコンを右クリックします
  2. 開いたメニューで「デバイスマネージャ」をクリックします。
  3. "デバイスマネージャ"で"ディスプレイアダプタ"の横にある矢印をクリックします
  4. ドロップダウンの下に、コンピュータが使用しているGPUが表示されます

  1. 画面の左下隅にあるウィンドウズアイコンを右クリックします
  2. ポップアップメニューの"システム"タブをクリックします
  3. お使いのコンピュータのRAMは、"デバイスの仕様>インストール済みRAM"の下に表示されます

  1. 画面の左下隅にあるウィンドウズアイコンを右クリックします
  2. ポップアップメニューの"システム"タブをクリックします
  3. ウィンドウズが'システムタイプ'の下で64または32ビットであるかどうかを確認できます
  4. 'ウィンドウズエディション'の下にウィンドウズのバージョンが表示されます

これらの人気のあるゲームも実行できるかどうかを確認してください!

購入Across the Obelisk

できます購入 Across the Obelisk 直接スチーム、または以下のマーケットプレイスの1つで。通常、マーケットプレイスのゲームははるかに安く、最大80%節約できます!以下の価格を確認してください:

Across the Obelisk Windowsームの要件

Across the Obeliskシステム要件
最小要件
OS
OS
Windows Xp, Vista, 7, 8/8.1, 10
プロセッサー
プロセッサー
2.0 GHz
メモリ
メモリ
2 GB
グラフィックス
グラフィックス
1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable)
ストレージ
ストレージ
1 GB

Across the Obeliskドウズ のゲームの最小要件は、少なくとも Windows Xp, Vista, 7, 8/8.1, 10 オペレーティング システムを持っていることを前提としています。 プロセッサは:ロセッサか、 2.0 GHzなものでなければなりません。 RAM の最小要件は:memory グラフィックスカードに関しては、次のようになります1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable). ゲームをインストールするには、1 GBージの空きディスク領域も必要です。

Across the Obelisk Macームの要件

Across the Obeliskシステム要件
最小要件
OS
OS
OSX 10.14+
プロセッサー
プロセッサー
2.0 GHz
メモリ
メモリ
2 GB
グラフィックス
グラフィックス
1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable)
ストレージ
ストレージ
1 GB

Mac OSに関しては、ここでAcross the Obeliskの要件はOSX 10.14+オペレーティングシステムで始まります。 プロセッサは次の場合 2.0 GHz またはそれ以上。 :memoryRAM の数が必要です。 グラフィックス カードは 1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable).ィックスである必要があります。 最後に、ゲームは必要です:storageィスク領域のストレージ。

Across the Obelisk Linuxームの要件

Across the Obeliskシステム要件
最小要件
OS
OS
Ubuntu 14.04 LTS
プロセッサー
プロセッサー
2.0 GHz
メモリ
メモリ
2 GB
グラフィックス
グラフィックス
1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable)
ストレージ
ストレージ
1 GB

Linux を使用している場合は、最小要件に Ubuntu 14.04 LTS が含まれます。 プロセッサは次の場合 2.0 GHz またはそれ以上。 RAMの場合は必要です2 GBまたはそれ以上。 ググラフィックス カードは次の場合1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable) またはより良い。 1 GBディスク領域のストレージは必須です。

ゲームの詳細

Across the Obelisk is a coop RPG deckbuilding roguelite. Play solo or with your friends, choose your heroes, unlock items and cards, craft your deck and face powerful enemies in deep tactical combat. Would you dare to go across the obelisk?

発売日
8 April, 2021
カテゴリ
シングルプレイ, マルチプレーヤ, 協同組合, オンライン協同作業
ジャンル
アドベンチャー, インディーズ, 戦略, RPG
対応言語
英語*
* 完全なオーディオサポートを備えた言語
開発者
Dreamsite Games
出版 社
Dreamsite Games
サポートサイト
dreamsite.es
サポートサイト
[email protected]
サポートサイト
store.steampowered.com

よくある質問

私は実行することができますAcross the Obelisk?

以下の最低要件を満たしていれば、お使いのPCで ACROSS THE OBELISK を実行することができます。また、以下のことも可能です。 無料テストツールを使用する それをチェックする!

の最低条件を満たしています Windows は:

  • OS: Windows Xp, Vista, 7, 8/8.1, 10
  • プロセッサー: 2.0 GHz
  • メモリ: 2 GB
  • グラフィックス: 1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable)
  • ストレージ: 1 GB

の最低条件を満たしています Mac は:

  • OS: OSX 10.14+
  • プロセッサー: 2.0 GHz
  • メモリ: 2 GB
  • グラフィックス: 1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable)
  • ストレージ: 1 GB

の最低条件を満たしています Linux は:

  • OS: Ubuntu 14.04 LTS
  • プロセッサー: 2.0 GHz
  • メモリ: 2 GB
  • グラフィックス: 1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable)
  • ストレージ: 1 GB

私はプレイすAcross the Obeliskとができます1 GBのRAMでゲーム?

いいえ、これはAcross the Obeliskをプレイするのに十分ではありません。最小 RAM は 2 GB です。

私はプレイすAcross the Obeliskとができます2 GBのRAMでゲーム?

はい、Across the ObeliskはRAMの2 GBで実行することができます。これは最低限の要件です。

どのくらいの RAM が実行されます Across the Obelisk 必要?

あなたは、PC上で:ゲームを実行するには、少なくとも2 GBのRAMが必要です.

Macでは、最小限2 GB必要です.

そして、Linux /スチームOSで: 2 GB最小.

Across the Obeliskには何のプロセッサが必要ですか?

2.0 GHzは、PCがAcross the Obeliskを実行できるようにする最小要件です。

Across the Obeliskは何 GB ですか?

少なくとも1 GB容量のストレージは、あなたのPCにAcross the Obeliskをインストールするために必要です。

必要Across the Obeliskィックスまたはより強力なビデオカード。

あなたには必要です1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable) またはより強力なビデオカード。

Across the Obeliskをプレイするために使用できるウィンドウズのバージョンは何ですか?

Windows Xp, Vista, 7, 8/8.1, 10以降。

私は私のラップトップ上でAcross the Obeliskを実行することはできますか?

はい、最小要件を満たしている限り.

私は私のMacでAcross the Obelisk をプレイすることはできますか?

はい Across the Obelisk次の最小要件を満たしている場合は、Mac をサポートします。

  • OS: OSX 10.14+
  • プロセッサー: 2.0 GHz
  • メモリ: 2 GB
  • グラフィックス: 1Gb Video Memory, capable of OpenGL 3.0+ support (2.1 with ARB extensions acceptable)
  • ストレージ: 1 GB

Linux /SteamOSでAcross the Obeliskを実行できますか?

はい、あなたはスチームOS / Linux上でAcross the Obeliskをプレイすることができます。お願いします 上記の要件を参照してください。.

Across the Obeliskのリリース日はいつですか?

Across the Obeliskの発売日は8 April, 2021です。

最近のテスト

Sysrqmts browser extension icon
PCゲームのための過払いを停止!
私たちのブラウザ拡張機能を使用してSteamストアで最も安い価格を参照してください。