Systemanforderungen fĂŒr Throne of LiesÂź: Medieval Politics

Zuletzt aktualisiert: 3 November 2021

Auf dieser Seite findest du die Systemvoraussetzungen fĂŒr Throne of LiesÂź: Medieval Politics auf PC (Windows). Wir aktualisieren regelmĂ€ĂŸig unsere Daten um dich mit den aktuellsten und genauesten Systemvoraussetzungen zu versorgen.

Unten findest du die Systemvoraussetzungen fĂŒr Throne of LiesÂź: Medieval Politics an CPU, Betriebssystem, Grafik- und Soundkarte, benötigten Speicherplatz und mehr fĂŒr alle unterstĂŒtzen Plattformen.

Inhaltsverzeichnis

Kann mein PC Throne of LiesÂź: Medieval Politics ausfĂŒhren?

GemĂ€ĂŸ unseren Tests lĂ€uft es auf 9% der von Nutzern verwendeten PCs.
Zeige neueste Tests.

Testen Sie meinen PC fĂŒr Throne of LiesÂź: Medieval Politics

Sysrqmts browser extension icon
Sie sind sich nicht sicher, welche Hardware Sie haben?
Installieren Sie unsere Chrome-Erweiterung , um diese Informationen automatisch auszufĂŒllen.

  1. Rechtsklicke auf das Windows-Icon in der unteren linken Ecke deines Bildschirms
  2. WĂ€hle in den Einstellungen ‘System’
  3. Der CPU-Name deines Computers steht in ‘Info > GerĂ€tespezifikationen > Prozessor’

  1. Rechtsklicke auf das Windows-Icon in der unteren linken Ecke deines Bildschirms
  2. WĂ€hle in den Einstellungen ‘GerĂ€temanager’
  3. In ‘GerĂ€temanager’ klickst du auf den Pfeil nahe ‘Anzeigenadapter’
  4. Im Drop-Down-MenĂŒ siehst du die GPU deines Computers

  1. Rechtsklicke auf das Windows-Icon in der unteren linken Ecke deines Bildschirms
  2. WĂ€hle in den Einstellungen ‘System’
  3. Der RAM wird angezeigt unter ‘GerĂ€tespezifikationen > Installierter RAM’

  1. Rechtsklicke auf das Windows-Icon in der unteren linken Ecke deines Bildschirms
  2. WĂ€hle in den Einstellungen ‘System’
  3. Du siehst, ob du Windows 64 oder 32 Bit verwendest unter ‘Systemtyp’
  4. Du siehst die Version von Windows unter ‘Windows Edition’

PrĂŒfen Sie, ob Sie diese beliebten Spiele auch ausfĂŒhren können!

Windows Anforderungen

Erfordert einen 64-Bit-Prozessor und Betriebssystem.

Systemanforderungen von Throne of LiesÂź: Medieval Politics fĂŒr Windows
Mindestanforderungen Empfohlene Anforderungen
Betriebssystem
Betriebssystem
Windows 10+ ()
Betriebssystem
Windows 10+ ()
CPU
CPU
Ä°3
CPU
i5+
RAM
RAM
4 GB
RAM
6 GB
Grafikkarte
Grafikkarte
Grafikkarte
NVIDIA GTX 970+, DirectX 11+ Capable
DirectX
DirectX
Version 11
DirectX
Version 12
Netzwerk
Netzwerk
Breitband-Internetverbindung
Netzwerk
Breitband-Internetverbindung
Festplatte
Festplatte
3 GB
Festplatte
5 GB
ZusÀtzliche Anmerkungen
ZusÀtzliche Anmerkungen
Windows 7 is not officially supported (since Microsoft dropped support). However, the game is still very likely to work *unofficially*. Dedicated graphics card is recommended due to hardware-accelerated 3D graphics. ONLY architecture is supported.
ZusÀtzliche Anmerkungen
Dedicated graphics card is recommended due to hardware-accelerated 3D graphics. ONLY architecture is supported.

Minimale Systemvoraussetzungen fĂŒr Throne of LiesÂź: Medieval Politics fĂŒr Windows setzen mindestens Windows 10+ () als Betriebssystem voraus. Dein Prozessor sollte ein Ä°3 oder besser sein. Mindestens 4 GB RAM werden benötigt. Bei der Grafikkarte sollte es Intel HD 6000+, Nvidia GeForce GTX 460+, ATI Radeon HD 4850+ sein. Du benötigst zudem 3 GB freien Speicherplatz um das Spiel zu installieren.

Wenn du die empfohlenen Systemvoraussetzungen einhalten willst fĂŒr Throne of LiesÂź: Medieval Politics fĂŒr Windows, benötigst du das Betriebssystem Windows 10+ (). Die empfohlene CPU benötigt i5+ oder Vergleichbares. Mindestens 6 GB RAM oder mehr werden empfohlen. FĂŒr die Grafikkarte — NVIDIA GTX 970+, DirectX 11+ Capable.

Mac Anforderungen

Erfordert einen 64-Bit-Prozessor und Betriebssystem.

Systemanforderungen von Throne of LiesÂź: Medieval Politics fĂŒr Mac
Mindestanforderungen Empfohlene Anforderungen
Betriebssystem
Betriebssystem
MacOS 10.12+ ()
Betriebssystem
MacOS 10.14+ ()
CPU
CPU
i3+ (; SSE2 support)
CPU
i5+ (; SSE2 support)
RAM
RAM
4 GB
RAM
8 GB
Grafikkarte
Grafikkarte
Grafikkarte
NVIDIA GTX 970+; DX11+ (Shader 4+) Support
Netzwerk
Netzwerk
Breitband-Internetverbindung
Netzwerk
Breitband-Internetverbindung
Festplatte
Festplatte
3 GB
Festplatte
5 GB
ZusÀtzliche Anmerkungen
ZusÀtzliche Anmerkungen
Dedicated graphics card is recommended due to hardware-accelerated 3D graphics. ONLY architecture is supported.
ZusÀtzliche Anmerkungen
Dedicated graphics card is recommended due to hardware-accelerated 3D graphics. ONLY architecture is supported.

FĂŒr Mac OS beinhalten die Systemvoraussetzungen fĂŒr Throne of LiesÂź: Medieval Politics das Betriebssystem MacOS 10.12+ (). Der Prozessor sollte mindestens ein i3+ (; SSE2 support) sein. 4 GB RAM sind nötig. Deine Grafikkarte sollte eine Intel HD 6000+, Nvidia GeForce GTX 460+, ATI Radeon HD 4850+; DX10+ (Shader 4) Support sein. Zuletzt wird noch 3 GB freier Speicherplatz auf der Festplatte benötigt.

Das empfohlene Betriebssystem ist MacOS 10.14+ (). Ein Prozessor mit i5+ (; SSE2 support) wird empfohlen. Außerdem 8 GB RAM. Deine Videokarte benötigt NVIDIA GTX 970+; DX11+ (Shader 4+) Support.

Linux Anforderungen

Erfordert einen 64-Bit-Prozessor und Betriebssystem.

Systemanforderungen von Throne of LiesÂź: Medieval Politics fĂŒr Linux
Mindestanforderungen Empfohlene Anforderungen
Betriebssystem
Betriebssystem
Ubuntu 16.04+ ()
Betriebssystem
Ubuntu 18+ ()
CPU
CPU
i3+ (; SSE2 support)
CPU
i5+ (; SSE2 support)
RAM
RAM
4 GB
RAM
8 GB
Grafikkarte
Grafikkarte
Grafikkarte
Netzwerk
Netzwerk
Breitband-Internetverbindung
Netzwerk
Breitband-Internetverbindung
Festplatte
Festplatte
3 GB
Festplatte
5 GB
ZusÀtzliche Anmerkungen
ZusÀtzliche Anmerkungen
Dedicated graphics card is recommended due to hardware-accelerated 3D graphics. ONLY architecture is supported.
ZusÀtzliche Anmerkungen
Dedicated graphics card is recommended due to hardware-accelerated 3D graphics. ONLY architecture is supported.

Wenn du Linux nutzt, beinhalten die minimalen Systemvoraussetzungen Ubuntu 16.04+ (). Prozessor sollte i3+ (; SSE2 support) oder höher sein. Du benötigst 4 GB RAM oder mehr. Grafikkarte benötigt Intel HD 6000+, Nvidia GeForce GTX 460+, ATI Radeon HD 4850+ oder besser. 3 GB freier Speicherplatz ist nötig.

Unter Linux beinhalten die empfohlenen Systemvoraussetzungen Ubuntu 18+ (). Und beim Prozesser/CPU benötigst du i5+ (; SSE2 support) oder etwas Vergleichbares. Mit 8 GB oder mehr RAM. Und stelle sicher, dass deine Grafikkarte NVIDIA GTX 970+ besitzt.

Details zum Spiel

Das 3D Online-Mehrspielerspiel ĂŒber "soziale Schlussfolgerung" und Unheil & Betrug, inspiriert von mittelalterlicher Politik, Kartenspielen, Werewolf&Mafia fĂŒr PC. Finde deine VerbĂŒndeten, entsorge den Rest.

Datum der Veröffentlichung
29 September, 2021
Kategorien
Mehrspieler, PvP, Online PvP, Kooperativ, Online PvP
Genres
Free to Play, Indie, Strategie, Rollenspiel, Massiv Mehrspieler
UnterstĂŒtzte Sprachen
Englisch*
* Sprachen mit voller Audio-UnterstĂŒtzung
Entwickler
Dylan Hunt, "Xblade", Elsa Hunt, "FieryElsa", Adityaraj Rukhane, "Adiart", Imperium42Âź, LLC
Herausgeber
Imperium42Âź, LLC
Offizielle Website
ThroneOfLies.com
Support Website
discord.gg
Support Website
[email protected]
Support Website
store.steampowered.com

FAQs

Was ist die Mindestsystemanforderung fĂŒr Throne of LiesÂź: Medieval Politics?

Du kannst Throne of LiesÂź: Medieval Politics auf deinem PC ausfĂŒhren, wenn er die folgenden Mindestanforderungen erfĂŒllt. Du kannst es auch mit unserem kostenlosen Test-Tool ĂŒberprĂŒfen!

Die Mindestanforderungen fĂŒr Windows sind:

  • Betriebssystem: Windows 10+ ()
  • CPU: Ä°3
  • RAM: 4 GB
  • Grafikkarte: Intel HD 6000+, Nvidia GeForce GTX 460+, ATI Radeon HD 4850+
  • DirectX: Version 11
  • Netzwerk: Breitband-Internetverbindung
  • Festplatte: 3 GB
  • ZusĂ€tzliche Anmerkungen: Windows 7 is not officially supported (since Microsoft dropped support). However, the game is still very likely to work *unofficially*. Dedicated graphics card is recommended due to hardware-accelerated 3D graphics. ONLY architecture is supported.

Die Mindestanforderungen fĂŒr Mac sind:

  • Betriebssystem: MacOS 10.12+ ()
  • CPU: i3+ (; SSE2 support)
  • RAM: 4 GB
  • Grafikkarte: Intel HD 6000+, Nvidia GeForce GTX 460+, ATI Radeon HD 4850+; DX10+ (Shader 4) Support
  • Netzwerk: Breitband-Internetverbindung
  • Festplatte: 3 GB
  • ZusĂ€tzliche Anmerkungen: Dedicated graphics card is recommended due to hardware-accelerated 3D graphics. ONLY architecture is supported.

Die Mindestanforderungen fĂŒr Linux sind:

  • Betriebssystem: Ubuntu 16.04+ ()
  • CPU: i3+ (; SSE2 support)
  • RAM: 4 GB
  • Grafikkarte: Intel HD 6000+, Nvidia GeForce GTX 460+, ATI Radeon HD 4850+
  • Netzwerk: Breitband-Internetverbindung
  • Festplatte: 3 GB
  • ZusĂ€tzliche Anmerkungen: Dedicated graphics card is recommended due to hardware-accelerated 3D graphics. ONLY architecture is supported.

Kann ich Throne of LiesÂź: Medieval Politics mit 3 GB RAM spielen?

Nein, das reicht nicht aus, um Throne of LiesŸ: Medieval Politics zu spielen. Der Mindest-RAM betrÀgt 4 GB.

Kann ich Throne of LiesÂź: Medieval Politics mit 4 GB RAM spielen?

Ja, Throne of LiesÂź: Medieval Politics kann mit 4 GB RAM ausgefĂŒhrt werden. Es ist eine Mindestanforderung.

Wie viel RAM benötige ich fĂŒr Throne of LiesÂź: Medieval Politics?

Du benötigst mindestens 4 GB RAM, um Throne of LiesÂź: Medieval Politics auf dem PC ausfĂŒhren zu können aber 6 GB wird empfohlen.

Auf Mac erfordert es mindestens 4 GB, mit 8 GB empfohlen.

Und unter Linux/SteamOS: 4 GB Minimumund 8 GB empfohlen.

:win_cpu ist eine Mindestanforderung, damit der PC Throne of LiesÂź: Medieval Politics ausfĂŒhren kann.

Ä°3 ist eine Mindestanforderung, damit der PC Throne of LiesÂź: Medieval Politics ausfĂŒhren kann.

Wie viel Festplattenspeicherplatz benötige ich fĂŒr Throne of LiesÂź: Medieval Politics?

FĂŒr die Installation des Spiels auf deinem PC ist mindestens 3 GB auf der Festplatte erforderlich.

Welche Grafikkarte wird fĂŒr Throne of LiesÂź: Medieval Politics benötigt?

Du benötigst Intel HD 6000+, Nvidia GeForce GTX 460+, ATI Radeon HD 4850+ oder eine leistungsfÀhigere Grafikkarte.

Welche Windows-Version kann ich zum Spielen von Throne of LiesÂź: Medieval Politics verwenden?

Windows 10+ () oder höher.

Benötigt Throne of LiesŸ: Medieval Politics ein 64-Bit-Betriebssystem und einen 64-Bit-Prozessor?

Ja, dieses Spiel benötigt einen 64-Bit-Prozessor und Betriebssystem.

Welches DirectX benötige ich zum AusfĂŒhren von Throne of LiesÂź: Medieval Politics?

Version 11 oder höher ist fĂŒr dieses Spiel erforderlich.

Kann ich Throne of LiesÂź: Medieval Politics auf meinem Laptop ausfĂŒhren?

Ja, solange er die Mindestanforderungen oben erfĂŒllt.

Kann ich Throne of LiesÂź: Medieval Politics auf meinem Mac spielen?

Ja, Throne of LiesÂź: Medieval Politics unterstĂŒtzt Mac, wenn er die folgenden Mindestanforderungen erfĂŒllt:

  • Betriebssystem: MacOS 10.12+ ()
  • CPU: i3+ (; SSE2 support)
  • RAM: 4 GB
  • Grafikkarte: Intel HD 6000+, Nvidia GeForce GTX 460+, ATI Radeon HD 4850+; DX10+ (Shader 4) Support
  • Netzwerk: Breitband-Internetverbindung
  • Festplatte: 3 GB
  • ZusĂ€tzliche Anmerkungen: Dedicated graphics card is recommended due to hardware-accelerated 3D graphics. ONLY architecture is supported.

Kann ich Throne of LiesÂź: Medieval Politics auf Linux/SteamOS laufen lassen?

Ja, du kannst Throne of LiesÂź: Medieval Politics unter Steam OS/Linux spielen, siehe Anforderungen oben.

Wann ist das Veröffentlichungsdatum von Throne of LiesŸ: Medieval Politics?

Das Veröffentlichungsdatum von Throne of LiesŸ: Medieval Politics ist 29 September, 2021.

Neueste Tests

Sysrqmts browser extension icon
Hören Sie auf, fĂŒr PC-Spiele zu viel zu bezahlen!
Sehen Sie mit unserer Browsererweiterung die gĂŒnstigsten Preise im Steam Store.