Systemanforderungen für Air Conflicts: Pacific Carriers

Zuletzt aktualisiert: 3 November 2021

Auf dieser Seite findest du die Systemvoraussetzungen für Air Conflicts: Pacific Carriers auf PC (Windows oder Mac). Wir aktualisieren regelmäßig unsere Daten um dich mit den aktuellsten und genauesten Systemvoraussetzungen zu versorgen.

Unten findest du die Systemvoraussetzungen für Air Conflicts: Pacific Carriers an CPU, Betriebssystem, Grafik- und Soundkarte, benötigten Speicherplatz und mehr für alle unterstützen Plattformen.

Inhaltsverzeichnis

Kann mein PC Air Conflicts: Pacific Carriers ausführen?

Gemäß unseren Tests läuft es auf 93% der von Nutzern verwendeten PCs.
Zeige neueste Tests.

Testen Sie meinen PC für Air Conflicts: Pacific Carriers

Sysrqmts browser extension icon
Sie sind sich nicht sicher, welche Hardware Sie haben?
Installieren Sie unsere Chrome-Erweiterung , um diese Informationen automatisch auszufüllen.

  1. Rechtsklicke auf das Windows-Icon in der unteren linken Ecke deines Bildschirms
  2. Wähle in den Einstellungen ‘System’
  3. Der CPU-Name deines Computers steht in ‘Info > Gerätespezifikationen > Prozessor’

  1. Rechtsklicke auf das Windows-Icon in der unteren linken Ecke deines Bildschirms
  2. Wähle in den Einstellungen ‘Gerätemanager’
  3. In ‘Gerätemanager’ klickst du auf den Pfeil nahe ‘Anzeigenadapter’
  4. Im Drop-Down-Menü siehst du die GPU deines Computers

  1. Rechtsklicke auf das Windows-Icon in der unteren linken Ecke deines Bildschirms
  2. Wähle in den Einstellungen ‘System’
  3. Der RAM wird angezeigt unter ‘Gerätespezifikationen > Installierter RAM’

  1. Rechtsklicke auf das Windows-Icon in der unteren linken Ecke deines Bildschirms
  2. Wähle in den Einstellungen ‘System’
  3. Du siehst, ob du Windows 64 oder 32 Bit verwendest unter ‘Systemtyp’
  4. Du siehst die Version von Windows unter ‘Windows Edition’

Prüfen Sie, ob Sie diese beliebten Spiele auch ausführen können!

Preise

Du kannst Air Conflicts: Pacific Carriers direkt bei Steam oder auf einem der untenstehenden Marktplätze kaufen. Normalerweise sind Spiele auf Marktplätzen viel billiger, und du kannst bis zu 80% sparen! Prüfe die Preise unten:

Einkaufen Produkt Preis

Windows Anforderungen

Systemanforderungen von Air Conflicts: Pacific Carriers für Windows
Mindestanforderungen Empfohlene Anforderungen
Betriebssystem
Betriebssystem
Windows XP, Windows Vista, Windows 7
Betriebssystem
Windows XP, Windows Vista, Windows 7
CPU
CPU
Intel/AMD CPU (1.1GHz+)
CPU
Intel/AMD CPU (1.8GHz+)
RAM
RAM
1 GB
RAM
2 GB
Festplatte
Festplatte
2 GB
Festplatte
2 GB
Grafikkarte
Grafikkarte
Shader 3.0 compatible graphics card with min. 256 MB
Grafikkarte
GeForce 9x graphics card with min. 512 MB
DirectX
DirectX
9.0c
DirectX
9.0c
Soundkarte
Soundkarte
Sound Card Required
Soundkarte
Sound Card Required

Minimale Systemvoraussetzungen für Air Conflicts: Pacific Carriers für Windows setzen mindestens Windows XP, Windows Vista, Windows 7 als Betriebssystem voraus. Dein Prozessor sollte ein Intel/AMD CPU (1.1GHz+) oder besser sein. Mindestens 1 GB RAM werden benötigt. Bei der Grafikkarte sollte es Shader 3.0 compatible graphics card with min. 256 MB sein. Du benötigst zudem 2 GB freien Speicherplatz um das Spiel zu installieren.

Wenn du die empfohlenen Systemvoraussetzungen einhalten willst für Air Conflicts: Pacific Carriers für Windows, benötigst du das Betriebssystem Windows XP, Windows Vista, Windows 7. Die empfohlene CPU benötigt Intel/AMD CPU (1.8GHz+) oder Vergleichbares. Mindestens 2 GB RAM oder mehr werden empfohlen. Für die Grafikkarte — GeForce 9x graphics card with min. 512 MB.

Mac Anforderungen

Systemanforderungen von Air Conflicts: Pacific Carriers für Mac
Mindestanforderungen Empfohlene Anforderungen
Betriebssystem
Betriebssystem
OSX 10.7.5
Betriebssystem
OSX 10.8
CPU
CPU
Intel/AMD CPU (1.1GHz+)
CPU
Intel/AMD CPU (2.0GHz+)
RAM
RAM
1 GB
RAM
2 GB
Festplatte
Festplatte
2 GB
Festplatte
2 GB
Grafikkarte
Grafikkarte
nVidia graphics card with min. 256 MB and OpenGL 3.2 support (NVIDIA 9800 and higher, or compatible). Please note that the game currently only works on nVidia graphics cards.
Grafikkarte
nVidia graphics card with min. 256 MB and OpenGL 3.2 support (NVIDIA 9800 and higher, or compatible). Please note that the game currently only works on nVidia graphics cards.
OpenGL
OpenGL
3.2
OpenGL
3.2
Soundkarte
Soundkarte
Sound Card Required
Soundkarte
Sound Card Required

Für Mac OS beinhalten die Systemvoraussetzungen für Air Conflicts: Pacific Carriers das Betriebssystem OSX 10.7.5. Der Prozessor sollte mindestens ein Intel/AMD CPU (1.1GHz+) sein. 1 GB RAM sind nötig. Deine Grafikkarte sollte eine nVidia graphics card with min. 256 MB and OpenGL 3.2 support (NVIDIA 9800 and higher, or compatible). Please note that the game currently only works on nVidia graphics cards. sein. Zuletzt wird noch 2 GB freier Speicherplatz auf der Festplatte benötigt.

Das empfohlene Betriebssystem ist OSX 10.8. Ein Prozessor mit Intel/AMD CPU (2.0GHz+) wird empfohlen. Außerdem 2 GB RAM. Deine Videokarte benötigt nVidia graphics card with min. 256 MB and OpenGL 3.2 support (NVIDIA 9800 and higher, or compatible). Please note that the game currently only works on nVidia graphics cards..

Linux Anforderungen

Systemanforderungen von Air Conflicts: Pacific Carriers für Linux
Mindestanforderungen Empfohlene Anforderungen
Betriebssystem
Betriebssystem
Ubuntu 12.04
Betriebssystem
Ubuntu 12.04
CPU
CPU
Intel/AMD CPU (1.1GHz+)
CPU
Intel/AMD CPU (2.0GHz+)
RAM
RAM
1 GB
RAM
2 GB
Festplatte
Festplatte
2 GB
Festplatte
2 GB
Grafikkarte
Grafikkarte
Gaming Shader 3.0 compatible graphics card with min. 256 MB and OpenGL 3.2 support (NVIDIA 9800 and higher, or compatible)
Grafikkarte
Gaming Shader 3.0 compatible graphics card with min. 512MB and OpenGL 3.2 support (NVIDIA 260GTX or higher, or compatible)
OpenGL
OpenGL
3.2
OpenGL
3.2
Soundkarte
Soundkarte
Sound Card Required
Soundkarte
Sound Card Required

Wenn du Linux nutzt, beinhalten die minimalen Systemvoraussetzungen Ubuntu 12.04. Prozessor sollte Intel/AMD CPU (1.1GHz+) oder höher sein. Du benötigst 1 GB RAM oder mehr. Grafikkarte benötigt Gaming Shader 3.0 compatible graphics card with min. 256 MB and OpenGL 3.2 support (NVIDIA 9800 and higher, or compatible) oder besser. 2 GB freier Speicherplatz ist nötig.

Unter Linux beinhalten die empfohlenen Systemvoraussetzungen Ubuntu 12.04. Und beim Prozesser/CPU benötigst du Intel/AMD CPU (2.0GHz+) oder etwas Vergleichbares. Mit 2 GB oder mehr RAM. Und stelle sicher, dass deine Grafikkarte Gaming Shader 3.0 compatible graphics card with min. 512MB and OpenGL 3.2 support (NVIDIA 260GTX or higher, or compatible) besitzt.

Details zum Spiel

Wahre Helden kennen keine Grenzen!Erleben Sie spannende Kämpfe in dieser brandneuen Arcade-Flugsimulation und lassen Sie von den Missionen berühmter Flugzeugträger fesseln. Wählen Sie Ihre Seite: Spielen Sie für die US Navy oder für die kaiserliche japanische Kriegsmarine.

Datum der Veröffentlichung
21 September, 2021
OpenCritic Score
0.00/100
Kategorien
Einzelspieler, Mehrspieler
Genres
Action, Simulation
Unterstützte Sprachen
Englisch*, Französisch, Deutsch*, Italienisch, Rollenspiel, Spanisch - Spanien
* Sprachen mit voller Audio-Unterstützung
Entwickler
Games Farm, 3Division
Herausgeber
Games Farm
Offizielle Website
airconflicts.net
Support Website
[email protected]
Support Website
store.steampowered.com

FAQs

Was ist die Mindestsystemanforderung für Air Conflicts: Pacific Carriers?

Du kannst Air Conflicts: Pacific Carriers auf deinem PC ausführen, wenn er die folgenden Mindestanforderungen erfüllt. Du kannst es auch mit unserem kostenlosen Test-Tool überprüfen!

Die Mindestanforderungen für Windows sind:

  • Betriebssystem: Windows XP, Windows Vista, Windows 7
  • CPU: Intel/AMD CPU (1.1GHz+)
  • RAM: 1 GB
  • Festplatte: 2 GB
  • Grafikkarte: Shader 3.0 compatible graphics card with min. 256 MB
  • DirectX: 9.0c
  • Soundkarte: Sound Card Required

Die Mindestanforderungen für Mac sind:

  • Betriebssystem: OSX 10.7.5
  • CPU: Intel/AMD CPU (1.1GHz+)
  • RAM: 1 GB
  • Festplatte: 2 GB
  • Grafikkarte: nVidia graphics card with min. 256 MB and OpenGL 3.2 support (NVIDIA 9800 and higher, or compatible). Please note that the game currently only works on nVidia graphics cards.
  • OpenGL: 3.2
  • Soundkarte: Sound Card Required

Die Mindestanforderungen für Linux sind:

  • Betriebssystem: Ubuntu 12.04
  • CPU: Intel/AMD CPU (1.1GHz+)
  • RAM: 1 GB
  • Festplatte: 2 GB
  • Grafikkarte: Gaming Shader 3.0 compatible graphics card with min. 256 MB and OpenGL 3.2 support (NVIDIA 9800 and higher, or compatible)
  • OpenGL: 3.2
  • Soundkarte: Sound Card Required

Kann ich Air Conflicts: Pacific Carriers mit 1 GB RAM spielen?

Ja, Air Conflicts: Pacific Carriers kann mit 1 GB RAM ausgeführt werden. Es ist eine Mindestanforderung.

Wie viel RAM benötige ich für Air Conflicts: Pacific Carriers?

Du benötigst mindestens 1 GB RAM, um Air Conflicts: Pacific Carriers auf dem PC ausführen zu können aber 2 GB wird empfohlen.

Auf Mac erfordert es mindestens 1 GB, mit 2 GB empfohlen.

Und unter Linux/SteamOS: 1 GB Minimumund 2 GB empfohlen.

:win_cpu ist eine Mindestanforderung, damit der PC Air Conflicts: Pacific Carriers ausführen kann.

Intel/AMD CPU (1.1GHz+) ist eine Mindestanforderung, damit der PC Air Conflicts: Pacific Carriers ausführen kann.

Wie viel Festplattenspeicherplatz benötige ich für Air Conflicts: Pacific Carriers?

Für die Installation des Spiels auf deinem PC ist mindestens 2 GB auf der Festplatte erforderlich.

Welche Grafikkarte wird für Air Conflicts: Pacific Carriers benötigt?

Du benötigst Shader 3.0 compatible graphics card with min. 256 MB oder eine leistungsfähigere Grafikkarte.

Welche Windows-Version kann ich zum Spielen von Air Conflicts: Pacific Carriers verwenden?

Windows XP, Windows Vista, Windows 7 oder höher.

Welches DirectX benötige ich zum Ausführen von Air Conflicts: Pacific Carriers?

9.0c oder höher ist für dieses Spiel erforderlich.

Kann ich Air Conflicts: Pacific Carriers auf meinem Laptop ausführen?

Ja, solange er die Mindestanforderungen oben erfüllt.

Kann ich Air Conflicts: Pacific Carriers auf meinem Mac spielen?

Ja, Air Conflicts: Pacific Carriers unterstützt Mac, wenn er die folgenden Mindestanforderungen erfüllt:

  • Betriebssystem: OSX 10.7.5
  • CPU: Intel/AMD CPU (1.1GHz+)
  • RAM: 1 GB
  • Festplatte: 2 GB
  • Grafikkarte: nVidia graphics card with min. 256 MB and OpenGL 3.2 support (NVIDIA 9800 and higher, or compatible). Please note that the game currently only works on nVidia graphics cards.
  • OpenGL: 3.2
  • Soundkarte: Sound Card Required

Kann ich Air Conflicts: Pacific Carriers auf Linux/SteamOS laufen lassen?

Ja, du kannst Air Conflicts: Pacific Carriers unter Steam OS/Linux spielen, siehe Anforderungen oben.

Wann ist das Veröffentlichungsdatum von Air Conflicts: Pacific Carriers?

Das Veröffentlichungsdatum von Air Conflicts: Pacific Carriers ist 21 September, 2021.

Neueste Tests

Sysrqmts browser extension icon
Hören Sie auf, für PC-Spiele zu viel zu bezahlen!
Sehen Sie mit unserer Browsererweiterung die günstigsten Preise im Steam Store.